    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
                        Escucha &quot;Shira&quot;, lo nuevo de Glassjaw tras 6 años de silencio - Disorder.cl Magazine &raquo; Disorder.cl Magazine                                        </title>

    <meta property="og:title" content="Escucha &#8220;Shira&#8221;, lo nuevo de Glassjaw tras 6 años de silencio" />
    <meta property="og:type" content="website" />
    <meta property="og:url" content="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/" />
    <meta property="og:site_name" content="Disorder Magazine" />
    <meta property="og:description" content="Es parte de "Material Control", su primer disco en 15 años y tras el salto puedes disfrutar el primer adelanto." />
    <meta property="fb:app_id" content="398484361807"/>
<meta name="generator" content="WordPress 3.8.23" />
<link rel="stylesheet" href="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Disorder.cl Magazine RSS Feed" href="http://www.disorder.cl/feed/" />
<link rel="pingback" href="http://www.disorder.cl/blog/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/favicon.png"/>
<meta name="google-site-verification" content="SN4VZSy8bJfSYW4828PxvbtFj3gAlSvRTmceRJparqE" />

<link href='http://fonts.googleapis.com/css?family=Ropa+Sans:400,400italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,300,800,700' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Disorder.cl Magazine &raquo; Escucha &#8220;Shira&#8221;, lo nuevo de Glassjaw tras 6 años de silencio RSS de los comentarios" href="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/feed/" />
<link rel='stylesheet' id='recent-comments-with-gravatar-css'  href='http://www.disorder.cl/blog/wp-content/plugins/recent-comments-with-gravatar/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.disorder.cl/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-includes/js/comment-reply.min.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.disorder.cl/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.disorder.cl/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.23" />
<link rel='shortlink' href='http://www.disorder.cl/?p=68108' />
<script type="text/javascript" src="http://www.disorder.cl/blog/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.disorder.cl/blog/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"630",animation:"yes",encode:"yes",initialvolume:"100",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript" src="http://www.disorder.cl/blog/wp-content/plugins/cforms/js/cforms.js"></script>

<!-- Comment Rating plugin Version: 2.9.25 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #0e92aa;
	border: 1px solid #106b7c;
}
</style>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.disorder.cl/blog/wp-content/uploads/2017/11/glassjaw-material-control-album-artwork-2017.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.disorder.cl/blog/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/92947493/ITT_DISORDER_ALL', 'div-gpt-ad-1457994612219-1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/92947493/300x250_DISORDER-v', 'div-gpt-ad-1458055325619-1').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<body id="contenido" >

<!-- /92947493/300x250_DISORDER-v -->
<div id='div-gpt-ad-1458055325619-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458055325619-1'); });
</script>
</div>

<!-- /92947493/ITT_DISORDER_ALL -->
<div id='div-gpt-ad-1457994612219-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457994612219-1'); });
</script>
</div>

<!-- HM -->

<!-- END -->

<div id="fb-root"></div>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/es_ES/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-794789-1']);
    _gaq.push(['_trackPageview']);
    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<div class="mask">
    <div class="searchbox">
        <h1>Busca en Disorder</h1>
        <form action="http://www.disorder.cl/" id="search" method="get">
            <input type="text" name="s" id="s" value="" class="search-input" />
            <input type="submit" value="BUSCAR" class="submit">
        </form>
        <a class="close" href="#">Cerrar</a>
    </div>
</div>

<div class="head">

<!--TAG MEDIATRENDS - NO QUITAR-->
<div style="width:970px;margin:0 auto;padding-top:10px;">
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/92947493/970x250_DISORDER_ALL', [970, 250]).display();
</script>
</div>
<!--FIN TAG MEDIATRENDS - NO QUITAR-->

    <div class="header">
            <div class="logo">
        <a href="http://www.disorder.cl" rel="bookmark" ><img src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/img/logo-head.png" /></a>
        </div>
        <div class="banner1" style="margin:inherit !important;padding-top:5px;">

            <div class="banner1-list" style="margin:inherit !important;">

<div style='width:728px;'>

<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>

 // googletag.pubads().definePassback('/92947493/728x90_DISORDER_all', [728, 90]).display();

</script>

</div>

</div>        </div>
    </div>
</div>


<div id="menubar">
    <div class="menu">
        <a href="http://www.disorder.cl" >PORTADA</a>
        <a href="http://www.disorder.cl/magazine" > MAGAZINE </a>
                <a href="http://www.disorder.cl/musica" > M&Uacute;SICA </a>
        <a href="http://www.disorder.cl/cine-y-tv" > CINE Y TV </a>
        <a href="http://www.disorder.cl/tecnologia-e-internet"> Tecnolog&iacute;a e Internet </a>
        <a href="http://www.disorder.cl/videos"  > VIDEOS </a>
        <a href="http://www.disorder.cl/contacto" > CONTACTO </a>
        <a href="http://www.facebook.com/disordernews" class="fb"> /disordernews </a>
        <a href="http://www.twitter.com/disordernews" class="tw"> @disordernews </a>
        <img src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/img/zoom2.png" class="opensearch" width="25" height="25" />
    </div>
</div>

    
    
    <div class="single-title" style="background-image:url(http://www.disorder.cl/blog/wp-content/uploads/2017/11/glassjaw1.jpg)">
        <div class="single-title-data">
            <ul class="post-categories">
	<li><a href="http://www.disorder.cl/noticias/" title="Ver todas las entradas en Noticias" rel="category tag">Noticias</a></li></ul>            <h1>Escucha &#8220;Shira&#8221;, lo nuevo de Glassjaw tras 6 años de silencio</h1>
            <div class="post-metadata">
            
                                
            </div>
        </div>

        

    </div>

    <div class="author-rss" id="social">
        <div class="single-author">
            
            <img alt='' src='http://1.gravatar.com/avatar/f17b0fb242734207c0527a0bead700d1?s=90&amp;d=retro&amp;r=G' class='avatar avatar-90 photo' height='90' width='90' />            <h2>Publicado por Pablo Bustamante</h2>
                        <p>Archivo: <a href="http://www.disorder.cl/author/pablo/">31 artículos</a></p>
        </div>
        <div class="rrss">
                        <div id="fb-root" style="float:left; margin:0px 0px 20px 0px;"></div><script src="http://connect.facebook.net/es_ES/all.js#xfbml=1"></script><fb:like href="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/" send="false" layout="button_count" width="115" height="25" show_faces="true" action="like" font=""></fb:like>
                        <a style="margin:20px 0px 0px 0px;" href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="disordernews" data-lang="es">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
                    </div>
    </div>

    <div class="wrap single">

        <div class="sidebar" id="fixed"> 
    
    	<div class="banner2">

<!--
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N97601.279390DISORDER/B11040228.146979210'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
-->




</div>
    
    <div class="clear"></div>

        <div class="side-title">
            MAGAZINE
            <a href="http://www.disorder.cl/magazine" title="Ver archivo de música" class="side-cat-link">Ver archivo</a>
        </div>
        <div class="clear"></div>
                    <div class="post-side">
                
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/02/cp-300x200.jpg" class="attachment-300x200 wp-post-image" alt="cp" />
                <h1>
                    <a href="http://www.disorder.cl/2017/02/06/campoabierto2017/" title="Cat Power, Kim Ann Foxman, Javiera Mena y más: Campo Abierto 2017">
                        Cat Power, Kim Ann Foxman, Javiera Mena y más: Campo Abierto 2017                    </a>
                </h1>
                <small>25 de noviembre de 2017</small>
            </div>
                    <div class="post-side">
                
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/01/11169670_696071773836381_212915272996344529_o-300x200.jpg" class="attachment-300x200 wp-post-image" alt="11169670_696071773836381_212915272996344529_o" />
                <h1>
                    <a href="http://www.disorder.cl/2017/01/11/sxsw-tendra-ocho-chilenos-en-su-version-2017/" title="SXSW  tendrá ocho chilenos en su versión 2017">
                        SXSW  tendrá ocho chilenos en su versión 2017                    </a>
                </h1>
                <small>25 de noviembre de 2017</small>
            </div>
                    <div class="post-side">
                
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/01/enorb-300x200.png" class="attachment-300x200 wp-post-image" alt="enorb" />
                <h1>
                    <a href="http://www.disorder.cl/2017/01/10/en-orbita-oct2017/" title="El festival En Órbita vuelve en octubre del 2017">
                        El festival En Órbita vuelve en octubre del 2017                    </a>
                </h1>
                <small>25 de noviembre de 2017</small>
            </div>
        
        <div class="side-title">
            M&Uacute;SICA
            <a href="http://www.disorder.cl/musica" title="Ver archivo de música" class="side-cat-link">Ver archivo</a>
        </div>
        <div class="clear"></div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/02/cp-300x200.jpg" class="attachment-300x200 wp-post-image" alt="cp" />                <h1>
                    <a href="http://www.disorder.cl/2017/02/06/campoabierto2017/" title="Cat Power, Kim Ann Foxman, Javiera Mena y más: Campo Abierto 2017">
                        Cat Power, Kim Ann Foxman, Javiera Mena y más: Campo Abierto 2017                        
                    </a>
                </h1>
                <small>6 de febrero de 2017</small>
            </div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/01/enorb-300x200.png" class="attachment-300x200 wp-post-image" alt="enorb" />                <h1>
                    <a href="http://www.disorder.cl/2017/01/10/en-orbita-oct2017/" title="El festival En Órbita vuelve en octubre del 2017">
                        El festival En Órbita vuelve en octubre del 2017                        
                    </a>
                </h1>
                <small>10 de enero de 2017</small>
            </div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2016/12/12973267_10153687310775889_7250278389970346332_o-300x200.jpg" class="attachment-300x200 wp-post-image" alt="12973267_10153687310775889_7250278389970346332_o" />                <h1>
                    <a href="http://www.disorder.cl/2016/12/14/ignacio-redard-y-su-nuevo-desafio-junto-los-ex-la-ley-ser-parte-del-proceso-creativo-es-eso-que-gusta-de-diacero/" title="Ignacio Redard y su desafío junto a los ex La Ley: " Ser parte del proceso creativo, es eso que me gusta de Diacero"">
                        Ignacio Redard y su desafío junto a los ex La Ley: " Ser parte del proceso creativo, es eso que me gusta de Diacero"                        
                    </a>
                </h1>
                <small>14 de diciembre de 2016</small>
            </div>
        
        <div class="side-title">
            CINE Y TV
            <a href="http://www.disorder.cl/cine-y-tv" title="Ver archivo de música" class="side-cat-link">Ver archivo</a>
        </div>
        <div class="clear"></div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2017/11/angel1-300x200.jpg" class="attachment-300x200 wp-post-image" alt="angel1" />                <h1>
                    <a href="http://www.disorder.cl/2017/11/15/angel-de-la-muerte-es-el-ultimo-estreno-de-cine-chileno-y-te-dejara-el-cerebro-haciendo-tilt/" title=""Ángel de la Muerte" es el último estreno de cine chileno y te dejará el cerebro haciendo Tilt!">
                        "Ángel de la Muerte" es el último estreno de cine chileno y te dejará el cerebro haciendo Tilt!                    </a>
                    <br/>
                </h1>
                <small>15 de noviembre de 2017</small>
            </div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2016/11/Randy-South-Park-Oh-Jeez-300x200.jpg" class="attachment-300x200 wp-post-image" alt="randy-south-park-oh-jeez" />                <h1>
                    <a href="http://www.disorder.cl/2016/11/10/southpark-cambio/" title="South Park tuvo que cambiar último capítulo por triunfo de Trump">
                        South Park tuvo que cambiar último capítulo por triunfo de Trump                    </a>
                    <br/>
                </h1>
                <small>10 de noviembre de 2016</small>
            </div>
                    <div class="post-side">
                <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2016/11/49285946.cached-300x200.jpg" class="attachment-300x200 wp-post-image" alt="49285946-cached" />                <h1>
                    <a href="http://www.disorder.cl/2016/11/08/pulento-snoop-dogg-y-martha-stewart-haran-programa-de-cocina/" title="Pulento: Snoop Dogg y Martha Stewart harán programa de cocina. ">
                        Pulento: Snoop Dogg y Martha Stewart harán programa de cocina.                     </a>
                    <br/>
                </h1>
                <small>8 de noviembre de 2016</small>
            </div>
        


    
</div>

        <div class="col-left-single">

        	<div id="post-item-68108" class="post">

    			<div class="content">
                    <a href="http://www.disorder.cl/blog/wp-content/uploads/2017/11/glassjaw1.jpg"><img class="aligncenter size-full wp-image-68109" alt="glassjaw1" src="http://www.disorder.cl/blog/wp-content/uploads/2017/11/glassjaw1.jpg" width="600" height="400" /></a>
<p>Seis años pasaron desde que <a href="https://www.facebook.com/glassjaw/" target="_blank">Glassjaw </a>nos ilusionó con nuevo material. Desde el lanzamiento de los Ep&#8217;s &#8220;<em>Coloring Book</em>&#8221; y &#8220;<em>Our Color Green</em>&#8220;, ambos del 2011, la banda de NY entró en pausa. Una larga. Otra más desde que en 2002 sacaron un tremendo disco llamado &#8220;<em>Worship and Tribute</em>&#8221; y luego se fueron al congelador.</p>
<p>Es cierto, su vocalista y líder, <strong>Daryl Palumbo</strong>, sufre la <strong>enfermedad de Chron</strong>, un mal que genera hemorragias y fuertes calambres abdominales, pero pese a esto, <strong>Glassjaw</strong> vuelve con nuevo material de estudio tras 15 años cuando en 1 semana más lancen oficialmente su nuevo disco llamado <em>Material Control</em>.</p>
<p>Serán 12 canciones entre las que destaca &#8220;<strong>Shira</strong>&#8220;, primer single y un tema que nos recuerda porqué Glassjaw ha sido y siempre será una de aquellas bandas que vale la pena volver a escuchar.</p>
<span class="vvqbox vvqyoutube" style="width:630px;height:380px;"><span id="vvq-68108-youtube-1"><a href="http://www.youtube.com/watch?v=BsmRYan062E"><img src="http://img.youtube.com/vi/BsmRYan062E/0.jpg" alt="Imagen de previsualización de YouTube" /></a></span></span>
<p><strong>Material Control Full Track Listing:</strong></p>
<p>1 ‘New White Extremity’<br />
2 ‘Shira’<br />
3 ’11 Days’<br />
4 ‘Golgotha’<br />
5 ‘Pretty Hell’<br />
6 ‘Bastille Day’<br />
7 ‘Pompeii’<br />
8 ‘Bibleland’<br />
9 ‘Closer’<br />
10 ‘My Conscience Weighs A Ton’<br />
11 ‘Material Control’<br />
12 ‘Cut And Run’</p>
                </div>

                
                <div class="tags">
                    <div class="tagwrap">
                        <a href='http://www.disorder.cl/tag/daryl-palumbo/' title='Daryl Palumbo' >#Daryl Palumbo</a><a href='http://www.disorder.cl/tag/glassjaw/' title='glassjaw' >#glassjaw</a><a href='http://www.disorder.cl/tag/material-control/' title='Material Control' >#Material Control</a><a href='http://www.disorder.cl/tag/shira/' title='Shira' >#Shira</a><a href='http://www.disorder.cl/tag/worship-and-tribute/' title='Worship and Tribute' >#Worship and Tribute</a>                    </div>

                    <div class="tagshare">
                        <div id="fb-root" style="float:left; margin:0px 0px 20px 0px;"></div><script src="http://connect.facebook.net/es_ES/all.js#xfbml=1"></script><fb:like href="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/" send="false" layout="button_count" width="115" height="25" show_faces="true" action="like" font=""></fb:like>
                        <a style="margin:20px 0px 0px 0px;" href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="disordernews" data-lang="es">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
                    </div>
                </div>

        	</div>

         

        <div class="related"><h1>LEE TAMBIÉN:</h1>                <div class="related-item">
                    <a href="http://www.disorder.cl/2012/10/24/se-viene-el-1er-festival-hxc-punk-wros-fest-chile-la-zorra/" title="Se viene el 1er Festival HxC Punk: Wros Fest Chile. ¡La zorra!">
                                            <img src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/img/300x200.jpg" title="Se viene el 1er Festival HxC Punk: Wros Fest Chile. ¡La zorra!">
                                        </a>
                    
                    <h1><a href="http://www.disorder.cl/2012/10/24/se-viene-el-1er-festival-hxc-punk-wros-fest-chile-la-zorra/" title="Se viene el 1er Festival HxC Punk: Wros Fest Chile. ¡La zorra!">Se viene el 1er Festival HxC Punk: Wros Fest Chile. ¡La zorra!</a></h1>
                </div>
                        <div class="related-item">
                    <a href="http://www.disorder.cl/2012/08/16/guia-para-los-festivales-de-musica-del-segundo-semestre/" title="Guía para los festivales de música del segundo semestre">
                                            <img src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/img/300x200.jpg" title="Guía para los festivales de música del segundo semestre">
                                        </a>
                    
                    <h1><a href="http://www.disorder.cl/2012/08/16/guia-para-los-festivales-de-musica-del-segundo-semestre/" title="Guía para los festivales de música del segundo semestre">Guía para los festivales de música del segundo semestre</a></h1>
                </div>
                        <div class="related-item">
                    <a href="http://www.disorder.cl/2012/06/15/ctm-glassjaw-en-chile/" title="¡CTM, Glassjaw en Chile!">
                                            <img src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/img/300x200.jpg" title="¡CTM, Glassjaw en Chile!">
                                        </a>
                    
                    <h1><a href="http://www.disorder.cl/2012/06/15/ctm-glassjaw-en-chile/" title="¡CTM, Glassjaw en Chile!">¡CTM, Glassjaw en Chile!</a></h1>
                </div>
        </div>
                    
            <h1 class="comment-title" id="comments"> Comentarios publicados en "Escucha &#8220;Shira&#8221;, lo nuevo de Glassjaw tras 6 años de silencio"</h1>
            <a href="#comentar" class="comenta">¡Deja el tuyo!</a>

            <div class="fb-comments" data-href="http://www.disorder.cl/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/" data-width="630" data-num-posts="5"></div>
            
<!-- You can start editing here. -->


		
		<!-- No comments yet -->
		
	


<div class="box-left-newcomment">
	<a name="comentar"></a>
	

	
	<fieldset id="commentfieldset">

		<div id="respond" class="respuesta">

			<div id="commentform">

			<form action="http://www.disorder.cl/blog/wp-comments-post.php" method="post">

				
				<table width="100%" border="0" cellspacing="0" cellpadding="0" class="tableform">
				  <tr>
				    <td><label for="author">Nombre: (*)</label></td>
				    <td><label for="email">E-mail: (*)</label></td>
				    <td><label for="url">Web o Red social:</label></td>
				  </tr>
				  <tr>
				    <td><input type="text" name="author" id="name" class="text" value="" size="22" tabindex="1" /></td>
				    <td><input type="text" name="email" id="email" class="text" value="" size="22" tabindex="2" /></td>
				    <td><input type="text" name="url" id="website" class="text" value="" size="22" tabindex="3" /></td>
				  </tr>
				</table>


				
				<label for="message">Comentario:</label>
				<textarea name="comment" id="message" tabindex="4"></textarea>

				<input name="submit" type="submit" class="button" tabindex="5" value="Enviar" class="sbmt" />
				<div id="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/25/escucha-shira-lo-nuevo-de-glassjaw-tras-6-anos-de-silencio/#respond" style="display:none;">CANCELAR</a>				</div>

				<input type='hidden' name='comment_post_ID' value='68108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ae161f1da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>
			</form>

			</div><!-- end commentform -->

		</div><!-- end respond -->

	</fieldset>

</div><!-- end box-left -->


        

        </div>

    </div>

  
<div class="footer">

    <div class="navi">
        
                    <div class="next-prev">
                                                        <div class="prev-post" style="background-image:url(http://www.disorder.cl/blog/wp-content/uploads/2017/11/totoro1.jpg);" onclick="location.href='http://www.disorder.cl/2017/11/23/7-regalos-que-no-pueden-faltar-en-tu-lista-de-navidad/'">
                        <div class="postmask"></div>
                        <!--div class="box-title">anterior</div-->
                        <a href="http://www.disorder.cl/2017/11/23/7-regalos-que-no-pueden-faltar-en-tu-lista-de-navidad/">
                            7 regalos que no pueden faltar en tu lista de navidad                        </a>
                    </div>

                
                
                                                        <div class="next-post" style="background-image:url(http://www.disorder.cl/blog/wp-content/uploads/2017/11/12.jpg);" onclick="location.href='http://www.disorder.cl/2017/11/26/revisa-las-mejores-imagenes-de-la-marcha-por-la-identidad-de-genero-y-matrimonio-igualitario/'">
                        <div class="postmask"></div>
                        <!--div class="box-title">siguiente </div-->
                        <a href="http://www.disorder.cl/2017/11/26/revisa-las-mejores-imagenes-de-la-marcha-por-la-identidad-de-genero-y-matrimonio-igualitario/">
                            Revisa las mejores imágenes de la marcha por la identidad de género y matrimonio igualitario                        </a>

                    </div>

                
                <script>
                    $(document).ready(function(){
                        $(".prev-post, .next-post").mouseenter(function(){
                            $(this).find(".postmask").fadeOut().one();
                        });
                        $(".prev-post, .next-post").mouseleave(function(){
                            $(this).find(".postmask").fadeIn().one();
                        });
                    });
                </script>

            </div>

        
        <div class="pagination">
            <span class="prev_page"></span>
            <span class="next_page"></span>
        </div>

    </div>

    <div class="colorline"></div>

        <div class="footer-hits">
            <h1>HITS</h1>
                                    
                <div class="hit">
                    <a href="http://www.disorder.cl/2009/06/09/marcelo-lillo-el-escritor-entre-la-niebla/" title="Marcelo Lillo: El escritor entre la niebla">
                                                    <img width="300" height="151" src="http://www.disorder.cl/blog/wp-content/uploads/2009/06/lillo-630.jpg" class="attachment-300x200 wp-post-image" alt="lillo-630" />                                            </a>
                    <h1><a href="http://www.disorder.cl/2009/06/09/marcelo-lillo-el-escritor-entre-la-niebla/" title="Marcelo Lillo: El escritor entre la niebla">Marcelo Lillo: El escritor entre la niebla</a></h1>
                </div>

            
                <div class="hit">
                    <a href="http://www.disorder.cl/2013/12/28/columna-un-mal-dia-de-trabajo-en-la-lecheria-de-australia/" title="Columna: un mal día de trabajo en la lechería de Australia">
                                                    <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2013/12/1481803_10201775895612712_730191189_n-300x200.jpg" class="attachment-300x200 wp-post-image" alt="1481803_10201775895612712_730191189_n" />                                            </a>
                    <h1><a href="http://www.disorder.cl/2013/12/28/columna-un-mal-dia-de-trabajo-en-la-lecheria-de-australia/" title="Columna: un mal día de trabajo en la lechería de Australia">Columna: un mal día de trabajo en la lechería de Australia</a></h1>
                </div>

            
                <div class="hit">
                    <a href="http://www.disorder.cl/2011/01/20/columna-en-santiago-no-hay-un-lugar-tan-bacan-como-mascara/" title="Columna: En Santiago no hay un lugar tan bacán como ‘Máscara’">
                                                    <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2011/01/mascara.jpg" class="attachment-300x200 wp-post-image" alt="mascara" />                                            </a>
                    <h1><a href="http://www.disorder.cl/2011/01/20/columna-en-santiago-no-hay-un-lugar-tan-bacan-como-mascara/" title="Columna: En Santiago no hay un lugar tan bacán como ‘Máscara’">Columna: En Santiago no hay un lugar tan bacán como ‘Máscara’</a></h1>
                </div>

            
                <div class="hit">
                    <a href="http://www.disorder.cl/2012/05/17/entrevista-sebastian-hacher-y-su-cronica-desde-el-mercado-textil-pirata-mas-grande-del-mundo/" title="Sebastian Hacher y su crónica desde el mercado textil pirata más grande del mundo">
                                                    <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2012/05/hecher-630.jpg" class="attachment-300x200 wp-post-image" alt="hecher-630" />                                            </a>
                    <h1><a href="http://www.disorder.cl/2012/05/17/entrevista-sebastian-hacher-y-su-cronica-desde-el-mercado-textil-pirata-mas-grande-del-mundo/" title="Sebastian Hacher y su crónica desde el mercado textil pirata más grande del mundo">Sebastian Hacher y su crónica desde el mercado textil pirata más grande del mundo</a></h1>
                </div>

            
                <div class="hit">
                    <a href="http://www.disorder.cl/2010/03/23/gobierno-de-chile-la-foto-oficial-envia-la-tuya/" title="Gobierno de $hile: la foto oficial">
                                                    <img width="300" height="200" src="http://www.disorder.cl/blog/wp-content/uploads/2010/03/yoda1.jpg" class="attachment-300x200 wp-post-image" alt="yoda" />                                            </a>
                    <h1><a href="http://www.disorder.cl/2010/03/23/gobierno-de-chile-la-foto-oficial-envia-la-tuya/" title="Gobierno de $hile: la foto oficial">Gobierno de $hile: la foto oficial</a></h1>
                </div>

                                </div>


    <div class="footer-info">
        <h1>DISORDER MAGAZINE</h1>

        <div class="foot-menu">
            <a data-dropdown="#dropdown-1" href="http://www.disorder.cl" >PORTADA</a>
            <a href="http://www.disorder.cl/magazine"> MAGAZINE </a>
                        <a href="http://www.disorder.cl/musica" > M&Uacute;SICA </a>
            <a href="http://www.disorder.cl/cine-y-tv" > CINE Y TV </a>
            <a href="http://www.disorder.cl/tecnologia-e-internet"> Tecnolog&iacute;a e Internet </a>
            <a href="http://www.disorder.cl/videos"  > VIDEOS </a>
            <a href="http://www.disorder.cl/contacto" > CONTACTO </a>
            <a href="https://plus.google.com/113898145274351491464" rel="publisher">Google+</a>
        </div>

        <p>(2003 - 2014) Publicamos bajo una licencia Creative Commons a través de WordPress.</p>
        <p>Prohibida la reproducci&oacute;n total o parcial de contenidos.</p>
        <br />

        <a title="Volver arriba" href="javascript:scroll(0,0)" class="gotop">( ↑ Subir )</a>

    </div>
</div>


<script src ="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/js/jquery.fitvids.js"></script>

<script src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/js/lean-slider.js"></script>

<script src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/js/jquery-scrolltofixed-min.js"></script>


  
<script type="text/javascript" language="javascript" src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/js/jquery.animate-colors-min.js"></script>



<script type="text/javascript" language="javascript" src="http://www.disorder.cl/blog/wp-content/themes/Disorder-2014/js/all.js"></script>

<script type='text/javascript' src='http://www.disorder.cl/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-content/plugins/comment-rating/ck-karma.js?ver=3.8.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.disorder.cl\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://www.disorder.cl/blog/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<script type="text/javascript">
	swfobject.embedSWF("http://www.youtube.com/v/BsmRYan062E&#038;rel=0&#038;fs=1&#038;showsearch=0&#038;showinfo=0&#038;hd=1", "vvq-68108-youtube-1", "630", "380", "10", vvqexpressinstall, vvqflashvars, vvqparams, vvqattributes);
</script>

<!-- Start Of Script Generated By cforms v14.6 [Oliver Seidel | www.deliciousdays.com] -->
<!-- End Of Script Generated By cforms -->

<script>
/*
$(document).ready(function(){
  $(document).mousemove(function(){

    var newColor = '#'+(0x1000000+(Math.random())*0xffffff).toString(16).substr(1,6);


var colors = ["#CCCCCC","#333333","#990099"];                
  var rand = Math.floor(Math.random()*colors.length);           
  $('#controls-wrapper').css("background-color", newColor);
  $('h1').css("color",newColor);

  /**/

/*
  $(function() {
    var cache = $('#hover').css('background-color','#6600FF');
    $('#hover').hover(function() {
        $(this).css({'background-color' : rgb() });
    },function() {
        $(this).css({'background-color' : cache });
    });
});

  });
  
});*/
</script>
</body>
</html>